Item12599: use jQuery-1.9x (not 2.0.x) for IE9

pencil
Priority: Urgent
Current State: Closed
Released In: 1.1.9
Target Release: patch
Applies To: Extension
Component: JQueryPlugin
Branches: Release01x01 trunk
Reported By: MichaelDaum
Waiting For:
Last Change By: GeorgeClark
IE9 needs to be treated like the other oldIEs, unfortunately. jQuery-2.0.x and IE9 have problems with each other.

-- MichaelDaum - 12 Oct 2013

 
Topic revision: r5 - 19 Nov 2013, GeorgeClark - This page was cached on 27 Jul 2016 - 07:44.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License