Item9963: Overzealous use of $percent in plugins makes them incompatible with Foswiki 1.0.x

Priority: Urgent
Current State: Closed
Released In: 1.1.2
Target Release: patch
Applies To: Extension
Component: PatternSkin, EditTablePlugin, SpreadSheetPlugin, TipsContrib, TwistyPlugin
Branches:
Reported By: PaulHarvey
Waiting For:
Last Change By: KennethLavrsen
Fixed core plugins

-- PaulHarvey - 05 Nov 2010

I've released these plugins for Foswiki 1.0 users who want to upgarde.

-- PaulHarvey - 06 Nov 2010
 

ItemTemplate edit

Summary Overzealous use of $percent in plugins makes them incompatible with Foswiki 1.0.x
ReportedBy PaulHarvey
Codebase 1.1.1, 1.1.0, trunk
SVN Range
AppliesTo Extension
Component PatternSkin, EditTablePlugin, SpreadSheetPlugin, TipsContrib, TwistyPlugin
Priority Urgent
CurrentState Closed
WaitingFor
Checkins distro:792b7cf22f04 distro:5d9013d4b1cf distro:f89502f868e6 distro:49fe490133f7
TargetRelease patch
ReleasedIn 1.1.2
Topic revision: r8 - 10 Nov 2010, KennethLavrsen
 
The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. see CopyrightStatement. Creative Commons License