cross
New Foswiki release 2.1.6 is available with important security fixes.
Sourceforge foswiki email lists being discontinued. Subscribe to the new Foswiki announce and discuss lists at MailingLists

Item9270: configure checks for perl version inconsistent with documentation

pencil
Priority: Normal
Current State: Closed
Released In: 1.1.0
Target Release: minor
Applies To: Engine
Component: configure
Branches:
Reported By: GeorgeClark
Waiting For: Foswiki:Main.GeorgeClark
Last Change By: KennethLavrsen
bin/configure tests for perl 5.6, documentation states perl 5.8, This should be consistent.

-- GeorgeClark - 07 Jul 2010

Inconsistencies:

  • SystemRequirements: 5.6.1 or higher (5.8.4 or higher is recommended)
  • InstallationGuide: To use Foswiki, you must use Perl 5.8 or higher. Foswiki no longer supports Perl version 5.6.x and:
  • InstallationGuide: Foswiki will run in perl 5.6.1 but only with Wysiwyg editor disabled.

-- GeorgeClark - 13 Jul 2010
 

ItemTemplate edit

Summary configure checks for perl version inconsistent with documentation
ReportedBy GeorgeClark
Codebase trunk
SVN Range
AppliesTo Engine
Component configure
Priority Normal
CurrentState Closed
WaitingFor Foswiki:Main.GeorgeClark
Checkins distro:dbcd4ea0f51f distro:658d9e3d2445
TargetRelease minor
ReleasedIn 1.1.0
Topic revision: r6 - 04 Oct 2010, KennethLavrsen - This page was cached on 20 Sep 2018 - 08:54.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy