You are here: Foswiki>Tasks Web>Item9252 (08 Jan 2015, GeorgeClark)Edit Attach

Item9252: Debian installers do not support ARM based devices

pencil
Priority: Enhancement
Current State: Confirmed
Released In: n/a
Target Release: n/a
Applies To: Engine
Component: DebianPackage
Branches:
Reported By: AndrewJones
Waiting For: Main.SvenDowideit
Last Change By: GeorgeClark
From Support.Question566.

-- AndrewJones - 02 Jul 2010

the packages are non-platofrm, but it means i need to auto add them to the other arches smile

-- SvenDowideit - 03 Jul 2010

 

ItemTemplate edit

Summary Debian installers do not support ARM based devices
ReportedBy AndrewJones
Codebase trunk
SVN Range
AppliesTo Engine
Component DebianPackage
Priority Enhancement
CurrentState Confirmed
WaitingFor SvenDowideit
Checkins
TargetRelease n/a
ReleasedIn n/a
CheckinsOnBranches
trunkCheckins
masterCheckins
ItemBranchCheckins
Release01x01Checkins
Topic revision: r4 - 08 Jan 2015, GeorgeClark - This page was cached on 25 Feb 2018 - 11:09.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License