Item9185: Checker for ScriptSuffix does not detect inconsistent setting

Priority: Normal
Current State: Closed
Released In: 1.0.10, 1.1.0
Target Release: patch
Applies To: Engine
Component: Configure
Reported By: GeorgeClark
Waiting For:
Last Change By: KennethLavrsen
The Checker was using a Foswiki Query object to get the current script. This is not defined by configure.

Change the checker to use the $ENV{SCRIPT_NAME} and modify the checker to better detect inconsistent setting. Change message to a warning.

-- GeorgeClark - 22 Jun 2010


ItemTemplate edit

Summary Checker for ScriptSuffix does not detect inconsistent setting
ReportedBy GeorgeClark
Codebase 1.0.9, trunk
SVN Range
AppliesTo Engine
Component Configure
Priority Normal
CurrentState Closed
Checkins distro:c02a3e1811e8 distro:5c34143c6131 distro:4ba4b0957937
TargetRelease patch
ReleasedIn 1.0.10, 1.1.0
Topic revision: r6 - 08 Sep 2010, KennethLavrsen - This page was cached on 09 Oct 2015 - 10:40. Get a fresh version here.
The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License