Item8968: Support requested for php5

pencil
Priority: Enhancement
Current State: New
Released In: n/a
Target Release: n/a
Applies To: Extension
Component: BeautifierPlugin
Branches:
Reported By: VickiBrown
Waiting For:
Last Change By: GeorgeClark
Beautifier Plugin supports php3. php3 is ancient.

Current php is php5.

Beautifier Plugin should support php5.

-- VickiBrown - 03 May 2010

 

ItemTemplate edit

Summary Support requested for php5
ReportedBy VickiBrown
Codebase
SVN Range
AppliesTo Extension
Component BeautifierPlugin
Priority Enhancement
CurrentState New
WaitingFor
Checkins
TargetRelease n/a
ReleasedIn n/a
CheckinsOnBranches
trunkCheckins
Release01x01Checkins
Topic revision: r3 - 26 Jan 2012, GeorgeClark - This page was cached on 18 Nov 2017 - 22:49.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License