Foswiki on GitHub is open for business! Next release meeting: Monday October 13, 1300Z

Item2534: TinyMCE FAQ mentions TINYMCEPLUGIN_DISABLE instead of NOWYSIWYG

Priority: CurrentState: AppliesTo: Component: WaitingFor:
Low Closed Extension TinyMCEPlugin  
When TINYMCEPLUGIN_DISABLE is used instead of NOWYSIWYG, the problem tracked by Item1438 appears.

-- GilmarSantosJr - 28 Dec 2009

Good catch. Added 1.0.9 to ReleasedIn

-- PaulHarvey - 30 Dec 2009

ItemTemplate edit

Summary TinyMCE FAQ mentions TINYMCEPLUGIN_DISABLE instead of NOWYSIWYG
ReportedBy GilmarSantosJr
Codebase 1.0.8, trunk
SVN Range
AppliesTo Extension
Component TinyMCEPlugin
Priority Low
CurrentState Closed
WaitingFor
Checkins distro:9b483f5ac561 distro:aa527945eb7a
TargetRelease patch
ReleasedIn 1.0.9, 1.1.0
Topic revision: r3 - 17 Jan 2010, PaulHarvey
 
The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. see CopyrightStatement. Creative Commons License