Item2429: Deprecate AllowInlineScript

Priority: Normal
Current State: Closed
Released In: 1.1.0
Target Release: minor
Applies To: Engine
Component:
Reported By: CrawfordCurrie
Waiting For:
Last Change By: KennethLavrsen
What it says on the tin - use SafeWikiPlugin instead.

-- CrawfordCurrie - 29 Nov 2009

Reopened to commit a fix to the unit tests broken by this change. And returning to waiting for release.

-- GeorgeClark - 29 Nov 2009

This must have been closed a long time ago

-- KennethLavrsen - 31 Jul 2010

ItemTemplate edit

Summary Deprecate AllowInlineScript
ReportedBy CrawfordCurrie
Codebase
SVN Range Foswiki-1.0.7, Sun, 20 Sep 2009, build 5061
AppliesTo Engine
Component
Priority Normal
CurrentState Closed
WaitingFor
Checkins distro:bc2ed577fbcd distro:e5e791cea541 distro:e21e9f21cfca
TargetRelease minor
ReleasedIn 1.1.0
Topic revision: r8 - 04 Oct 2010, KennethLavrsen
 
The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. see CopyrightStatement. Creative Commons License