Foswiki on GitHub is open for business! Next release meeting: Monday September 29, 1300Z

Item1902: Wrong dependencies in PatternSkin

Priority: CurrentState: AppliesTo: Component: WaitingFor:
Low Closed Extension PatternSkin  
TWiki::Plugins::TablePlugin and TWiki::Plugins::TwistyPlugin are listed in PatternSkin's DEPENDENCIES.

I think the Foswiki versions of those plugins should be listed instead.

-- MichaelTempest - 08 Aug 2009

ItemTemplate edit

Summary Wrong dependencies in PatternSkin
ReportedBy MichaelTempest
Codebase trunk
SVN Range Foswiki-1.0.0, Thu, 08 Jan 2009, build 1878
AppliesTo Extension
Component PatternSkin
Priority Low
CurrentState Closed
WaitingFor
Checkins Foswikirev:4639
TargetRelease minor
ReleasedIn 1.1.0
Topic revision: r4 - 04 Oct 2010, KennethLavrsen
 
The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. see CopyrightStatement. Creative Commons License