You are here: Foswiki>Tasks Web>Item13635 (10 Oct 2015, GeorgeClark)Edit Attach

Item13635: Incorrect warning that Updates exist for up-to-date extensions.

pencil
Priority: Normal
Current State: Closed
Released In: 2.0.2
Target Release: patch
Applies To: Engine
Component: ConfigureDependency
Branches: master
Reported By: VickiBrown
Waiting For:
Last Change By: GeorgeClark
I just installed Foswiki 2.0.1 today and installed a bunch of extensions.

I'm getting a "Warning" that updates exist for 12 extensions. But when I look at the list of extensions, the "most recent release" matches the "installed release" for all extensions.

  • screenshot:
    Item13635 ScreenShot1.png

  • screenshot:
    Item13635 ScreenShot2.png

-- VickiBrown - 25 Aug 2015

This is caused by old extensions that use subversion revision ID's as their version strings. We are trying to get them updated over time, but there is a lot of work to do on them. Note that BehaviorContrib is obsolete and not used on any foswiki newer than 1.1.0. It won't be released.

-- GeorgeClark - 25 Aug 2015
 

ItemTemplate edit

Summary Incorrect warning that Updates exist for up-to-date extensions.
ReportedBy VickiBrown
Codebase 2.0.1, 2.0.0
SVN Range
AppliesTo Engine
Component ConfigureDependency
Priority Normal
CurrentState Closed
WaitingFor
Checkins distro:27e700ca0f06
TargetRelease patch
ReleasedIn 2.0.2
CheckinsOnBranches master
trunkCheckins
masterCheckins distro:27e700ca0f06
ItemBranchCheckins
Release01x01Checkins
Topic revision: r5 - 10 Oct 2015, GeorgeClark - This page was cached on 30 Aug 2016 - 22:56.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License