Item12567: Version check in configure for JQuery plugins doesn't work correctly

pencil
Priority: Low
Current State: Closed
Released In: 1.1.9
Target Release: patch
Applies To: Extension
Component: JQueryPlugin
Branches: Release01x01 trunk
Reported By: CrawfordCurrie
Waiting For:
Last Change By: GeorgeClark
Version check in lib/Foswiki/Configure/Checkers/JQueryPlugin/JQueryVersion.pm doesn't take account of selected version 1.10 being more recent than 1.3

-- CrawfordCurrie - 16 Aug 2013

 
Topic revision: r8 - 19 Nov 2013, GeorgeClark - This page was cached on 29 Jul 2016 - 00:21.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License