Item11955: Configure fails with new RCS version, Argument "5.8.1" isn't numeric in numeric lt (<)

Priority: Normal
Current State: Closed
Released In: 1.1.6
Target Release: patch
Applies To: Extension
Component: Configure
Branches: Release01x01 trunk
Reported By: PaulHarvey
Waiting For:
Last Change By: GeorgeClark
Software error:

Argument "5.8.1" isn't numeric in numeric lt (<) at /usr/local/src/ line 518.

For help, please send mail to the webmaster (, giving this error message and the time and date of the error. 

The closest task I could find was Item1011

-- PaulHarvey - 18 Jun 2012

Duplicate of Item11937. Since fix is here, set that task to Duplicate.

-- GeorgeClark - 29 Jul 2012

I've added this to the KnownIssuesOfFoswiki01x01, which includes a hotfix suggestion.

-- PaulHarvey - 28 Sep 2012
Topic revision: r15 - 02 Dec 2012, GeorgeClark - This page was cached on 21 Oct 2016 - 11:04.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License