Item11884: Unable to place cursor above a pre, verbatim, or blockquote at start of topic.

Priority: Normal
Current State: Closed
Released In: 1.1.6
Target Release: patch
Applies To: Extension
Component: WysiwygPlugin
Reported By: GeorgeClark
Waiting For:
Last Change By: GeorgeClark
-- GeorgeClark - 21 May 2012

Same issue as Item1417. Need to insert a dummy paragraph tag ahead of an initial pre or blockquote block.

 

ItemTemplate edit

Summary Unable to place cursor above a pre, verbatim, or blockquote at start of topic.
ReportedBy GeorgeClark
Codebase 1.1.5, trunk
SVN Range
AppliesTo Extension
Component WysiwygPlugin
Priority Normal
CurrentState Closed
WaitingFor
Checkins distro:9686656ab9a4 distro:7313211a39a8 distro:3d60d7f21760 distro:b130a235d89c
TargetRelease patch
ReleasedIn 1.1.6
CheckinsOnBranches Release01x01 trunk
trunkCheckins distro:9686656ab9a4 distro:7313211a39a8
Release01x01Checkins distro:3d60d7f21760 distro:b130a235d89c
Topic revision: r8 - 02 Dec 2012, GeorgeClark
 
The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. see CopyrightStatement. Creative Commons License