Item10963: perl 5.14 qw deprecation breaks configure

Priority: Normal
Current State: Closed
Released In: 1.1.4
Target Release: patch
Applies To: Engine
Component:
Reported By: JasonHonzell
Waiting For:
Last Change By: OlivierRaginel
use of qw(...) as parentheses is deprecated (in Util.pm)
Compilation failed in require at (eval 26) line 2. 
BEGIN failed--compilation aborted at (eval 26) line 2.
-- JasonHonzell - 13 Jul 2011

Fixed in trunk and Release01x01. I took the liberty to fix it in all plugins I saw, and perltidy them afterwards. If people don't like that (I doubt it considering the plugins I fixed), please revert their own files. -- OlivierRaginel - 13 Jul 2011
 
Topic revision: r8 - 28 Nov 2014, OlivierRaginel
 
The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. see CopyrightStatement. Creative Commons License