Item10308: Need to check if JQuery version is sane

Priority: CurrentState: AppliesTo: Component: WaitingFor:
Normal Closed Extension JQueryPlugin  
My LocalSite.cfg had $Foswiki::cfg{JQueryPlugin}{JQueryVersion} = 'jquery-1.3.2';

The newest version of jquery is 1.4.4 1.5.

Foswiki should probably check that the version is 'sane' instead of this error:

We noticed you have disabled Javascript. Please switch on Javascript if you want to register.

 

ItemTemplate edit

Summary Need to check if JQuery version is sane
ReportedBy FavioFlamingo
Codebase 1.1.2, 1.1.1, 1.1.0, 1.1.0 beta1, trunk
SVN Range
AppliesTo Extension
Component JQueryPlugin
Priority Normal
CurrentState Closed
WaitingFor
Checkins Foswikirev:10646 Foswikirev:10647 Foswikirev:10649 Foswikirev:10668 Foswikirev:10669
TargetRelease patch
ReleasedIn 1.1.3
Topic revision: r14 - 16 Apr 2011, KennethLavrsen
 
The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. see CopyrightStatement. Creative Commons License