This question about Using an extension: More info required

nat skin doesn't work

I was trying to install the Natskin, everything looked good during the installation. When I try to preview it. It always output

%JQREQUIRE{"superfish"}% %JQREQUIRE{"supersubs"}% %JQREQUIRE{"tooltip"}% %JQREQUIRE{"metadata"}% %JQREQUIRE{"autocomplete"}% %WEBCOMPONENT{"HtmlHead"}%
%USERACTIONS{ guest="$login$sep$users$sep$register
" format="$account$sep$users$sep$logout" }%
%WEBCOMPONENT{"BottomBar"}%

and without anything else. Do you have some ideas what's happening, how should I correct that?

Thanks

Check that JQueryPlugin is up-to-date and enabled.

Also check that NatSkinPlugin is up-to-date and enabled.

There is a new release of NatSkin "coming soon"; but in the meantime, let us know how you go with enabling those plugins.

-- PaulHarvey - 07 Jan 2010

QuestionForm edit

Subject Using an extension
Extension NatSkin
Version Foswiki 1.0.8
Status More info required
Topic revision: r2 - 07 Jan 2010, PaulHarvey - This page was cached on 09 Jan 2018 - 21:21.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License