This question about : Answered

Why is

-- WesleyJacobs - 14 Apr 2017

Unable to install TinyMCE: could not read "TINYMCEPLUGIN_INIT" from FoswikiTiny.init

This is a new server install running Red Hat 7.2 with apache 2.4

-- WesleyJacobs - 14 Apr 2017

Ok, I don't have this problem when running webserver on Port 80, only with 443/SSL. Something with the SSL components is causing this.

-- WesleyJacobs - 14 Apr 2017

We switched Foswiki.org to https a while back without any issues, and I've done some other sites as well and not encountered any problems.

You might inspect the network requests using developer toolbar or similar to make sure all requests are being satisfied without redirects, etc. No 404s and so on. Also, if you've switched from http to https. you might need to clear the domain cookies. In the LocalSite.cfg, make sure that {DefaultUrlHost} includes the https:// header and not http://

I'm not sure what else might cause issues.

-- GeorgeClark - 14 Apr 2017

Will do.

-- WesleyJacobs - 14 Apr 2017

 

QuestionForm edit

Subject
Extension TinyMCEPlugin
Version Foswiki 2.1.3
Status Answered
Related Topics
Topic revision: r5 - 07 May 2017, CrawfordCurrie - This page was cached on 23 Oct 2018 - 01:52.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy