cross
New Foswiki release 2.1.6 is available with important security fixes.
Sourceforge foswiki email lists being discontinued. Subscribe to the new Foswiki announce and discuss lists at MailingLists
This question about Configuration, Authentication or Authorisation: More info required

Hi,

I managed a LDAP connection between Foswiki and our AD-Domain. When i loggin with my AD-User it works. Now when i try to create a new Topic for example, it Requires a another Authentication for the Wiki. I basicly cant do anything with an AD-User, however the idea was to be able to work with the AD-User without any further Authentications.
I hope you will understand my little Problem here. For any further information, i would be glad to assist.

-- MoeMac - 21 Sep 2016

It sounds like you've got authentication misconfigured, or something else inconsistent. Things to check:
  1. Are cookies enabled?
  2. Do you have any blocker that is preventing foswiki from saving the session cookie.
  3. What type of authentication are you using? Apache, Template or other. If you have the web server configured for one type, and Foswiki to a different type, they can't satisfy each other.
I can't think of anything else off hand, but there may be others.

-- GeorgeClark - 21 Sep 2016
 

QuestionForm edit

Subject Configuration, Authentication or Authorisation
Extension
Version
Status More info required
Related Topics
Topic revision: r4 - 21 Sep 2016, GeorgeClark - This page was cached on 18 Sep 2018 - 00:39.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy