This question about Installation of Foswiki, Configuration: More info required

No Such Theme , no such plugin after installation

Recently installed Foswiki 1.1.9 on my server. I keep getting errors in the header saying "Error: no such theme PatternSkinTheme" and other plugin errors such as "Error: no such plugin popupwindow". Could this be a permissions issue? Since I know that I have the theme and JQuery plugins available.

-- IamusSpartacus - 15 Sep 2014

Does configure report any issues? More information is required to diagnose what the problem is.

-- LynnwoodBrown - 10 Jan 2015

QuestionForm edit

Subject Installation of Foswiki, Configuration
Extension PatternSkin
Version Foswiki 1.1.9
Status More info required
Related Topics
Topic revision: r2 - 10 Jan 2015, LynnwoodBrown - This page was cached on 18 Jan 2018 - 16:31.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License