This question about Using an extension, Developing extensions (plugins skins etc.): Asked

TopicInteractionPlugin compatible with WidgetsSkin?

-- JennyKolla - 10 Apr 2014

Could I use this Plugin with WidgetsSkin? Because I test it but it changend my favorite Skin WidgetsSkin into (I think) NatSkin or another Skin which looks like not so good.

How I could implement this Plugin that it works with the WidgetsSkin?

I need the function upload a lot of files together from this Plugin.

Thanks for your help.

Please help me

-- JennyKolla - 15 Apr 2014

Hi Jenny, The TopicInteractionPlugin was written by the same developer who authored NatSkin, so I'm not sure if it will work. I have not seen a lot of people using the WidgetsSkin, and I'm not sure if this combination has ever been worked on.

I checked the dependencies and it doesn't call out a specific dependency on NatSkin, but it will probably take some work to get it integrated into WidgetsSkin.

The author did just say though that it works fine with PatternSkin.

-- GeorgeClark - 16 Apr 2014
 

QuestionForm edit

Subject Using an extension, Developing extensions (plugins skins etc.)
Extension TopicInteractionPlugin
Version Foswiki 1.1.9
Status Asked
Related Topics
Topic revision: r3 - 16 Apr 2014, GeorgeClark - This page was cached on 09 Jan 2018 - 11:25.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License