This question about : Answered

BatchUploadPlugin fails with "is only avaliable with the XS version"

BatchUploadPlugin does not load and reports the following error in System.InstalledPlugins:

is only avaliable with the XS version at /usr/lib/perl5/site_perl/5.8.8/Com­ press/Zlib.pm line 9

The problem seems to be caused by a known bug in CentOS with Scalar::Util.

To fix, simply reinstall Scalar::Util from cpan. You might need to force install if it says it is already up to date.

Solution was found at: http://forums.whirlpool.net.au/forum-replies-archive.cfm/843943.html (accessed 19/03/2009)

-- AndrewJones - 19 Mar 2009

QuestionForm edit

Subject
Extension BatchUploadPlugin
Version
Status Answered
Topic revision: r1 - 19 Mar 2009, AndrewJones - This page was cached on 09 Jan 2018 - 17:02.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License