This question about Using an extension: Answered

Tags added to a Topic do not appear in the Tag Cloud

I am using the ClassificationPlugin Release 27 Feb 2015,

I have created several Topics in different WebCategories of my Knowledge Web. To each of them I had added certain tags.

But at the end these tags do not appear in the Tag cloud of my Knowledge Web.

I have called solrjob --mode full too, but this did not help.

What I am doing wrong? Do you have any hints, please?

Kind regards, -- SebastianWolf - 16 Aug 2015

Hello, is there nobody who has any idea why this does not work for me? I would be very glad, if I could solve this problem!

-- SebastianWolf - 14 Sep 2015

I'm tested this in an installation of Foswiki v2.0.3 and saw similar issue. I was able to fix it by making sure that all topics had TopicType set to ClassifiedTopic and WikiTopic. Topics with only ClassifiedTopic did not show up in tag cloud. The code for generating the tag cloud in Applications/ClassificationApp/RenderSolrTagCloud but I could not figure out why it works this way. One would think it would merely search for all topics with "Tag" field, but this isn't the case.

-- LynnwoodBrown - 05 Aug 2016
 

QuestionForm edit

Subject Using an extension
Extension ClassificationPlugin
Version Foswiki 1.1.9
Status Answered
Related Topics
Topic revision: r3 - 05 Aug 2016, LynnwoodBrown - This page was cached on 25 Sep 2017 - 06:49.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License