Item14145: PatternSkin deprecation of beforetext/aftertext templates breaks compatibility with other skins.

pencil
Priority: Enhancement
Current State: Closed
Released In: 2.1.3
Target Release: patch
Applies To: Extension
Component: PatternSkin
Branches: Release02x01 master Item13897
Reported By: GeorgeClark
Waiting For:
Last Change By: GeorgeClark
This task is to remove the deprecation note and document that the beforetext and aftertext templates are still usable and will have better compatibility with other skins.

Also, in the PatternSkinCustomization documentation, note the use of TMPL:PREV in template definitions.

-- GeorgeClark - 16 Aug 2016

 

ItemTemplate edit

Summary PatternSkin deprecation of beforetext/aftertext templates breaks compatibility with other skins.
ReportedBy GeorgeClark
Codebase 2.1.2, 2.1.1, 2.1.0, 2.1.0 beta1, trunk
SVN Range
AppliesTo Extension
Component PatternSkin
Priority Enhancement
CurrentState Closed
WaitingFor
Checkins distro:a50dbde801ef distro:0366c155c75c
TargetRelease patch
ReleasedIn 2.1.3
CheckinsOnBranches Release02x01 master Item13897
trunkCheckins
masterCheckins distro:0366c155c75c distro:a50dbde801ef
ItemBranchCheckins distro:0366c155c75c distro:a50dbde801ef
Release02x01Checkins distro:a50dbde801ef
Release02x00Checkins
Release01x01Checkins
Topic revision: r3 - 18 Feb 2017, GeorgeClark - This page was cached on 03 Mar 2017 - 06:52.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License