Item9736: upgrade slimbox version, make it translatable

pencil
Priority: Enhancement
Current State: Closed
Released In: 1.1.0
Target Release: minor
Applies To: Extension
Component: JQueryPlugin
Branches:
Reported By: MichaelDaum
Waiting For:
Last Change By: OlivierRaginel
-- MichaelDaum - 22 Sep 2010

Don't use ->{i18n} as the hash will only exist if there is already some i18n function. Use ->i18n, as written in bug Item9828.

-- OlivierRaginel - 15 Oct 2010

 

ItemTemplate edit

Summary upgrade slimbox version, make it translatable
ReportedBy MichaelDaum
Codebase
SVN Range
AppliesTo Extension
Component JQueryPlugin
Priority Enhancement
CurrentState Closed
WaitingFor
Checkins distro:1bfe9fc39771 distro:bed566406207
TargetRelease minor
ReleasedIn 1.1.0
Topic revision: r5 - 15 Oct 2010, OlivierRaginel - This page was cached on 23 Oct 2021 - 01:02.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy