The foswiki svn repository is obsolete. Developers should register for a http://github.com/ account for commit access to foswiki project. Github is ready for updates.

Item2620: JHotDrawPlugin fails if it was upgraded from an old version. Document extra upgrade step

Priority: CurrentState: AppliesTo: Component: WaitingFor:
Normal Closed Extension JHotDrawPlugin  
JHotDrawPlugin fails if it was upgraded from an old version

It fails because the newer version no longer has a jhotdraw.pattern.tmpl

It has a jhotdraw.tmpl which fits all skins. And that is a good things.

Our current installers cannot delete files. Only add and overwrite.

So we need to document for the upgraders that they must manually delete any old jhotdraw.pattern.tmpl

I will add this docu to the plugin.

-- KennethLavrsen - 11 Jan 2010

ItemTemplate edit

Summary JHotDrawPlugin fails if it was upgraded from an old version. Document extra upgrade step
ReportedBy KennethLavrsen
Codebase
SVN Range
AppliesTo Extension
Component JHotDrawPlugin
Priority Normal
CurrentState Closed
WaitingFor
Checkins Foswikirev:6016
TargetRelease n/a
ReleasedIn
Topic revision: r1 - 11 Jan 2010, KennethLavrsen
 
The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. see CopyrightStatement. Creative Commons License