Item2329: DEPENDENCIES version field cannot be empty

Priority: Urgent
Current State: Closed
Released In: 1.0.8, 1.1.0
Target Release: patch
Applies To: Engine
Component: extender.pl
Branches:
Reported By: JanDreyer
Waiting For:
Last Change By: KennethLavrsen

HolidaylistPlugin depends on wrong(?) version of SmiliesPlugin

Checking dependency on Foswiki::Plugins::SmiliesPlugin....
*** HolidaylistPlugin depends on perl package Foswiki::Plugins::SmiliesPlugin 
which is described as "Required"
But when I tried to find it I got this error:

Module Foswiki::Plugins::SmiliesPlugin is version v5046 and the dependency wants 
Downloaded installer from http://foswiki.org/pub/Extensions to /export/wiki/wwwroot/SmiliesPlugin_installer

obviously SmiliesPlugin is already installed (I re-installed it, to be sure to have the newest version), but HolidaylistPlugin refuses to accept that ...

-- JanDreyer - 04 Nov 2009

Removed the links to github as I'll remove the branch there anyway.

Commiting it to trunk and release. Setting this bug as waiting for release, because, even if nobody noticed, it's still a bug smile

-- OlivierRaginel - 04 Nov 2009

ItemTemplate edit

Summary DEPENDENCIES version field cannot be empty
ReportedBy JanDreyer
Codebase 1.0.7
SVN Range Foswiki-1.0.7, Sun, 20 Sep 2009, build 5061
AppliesTo Engine
Component extender.pl
Priority Urgent
CurrentState Closed
WaitingFor
Checkins distro:9ef9e47e9898 distro:cfb607718828
TargetRelease patch
ReleasedIn 1.0.8, 1.1.0
Topic revision: r5 - 29 Nov 2009, KennethLavrsen
 
The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. see CopyrightStatement. Creative Commons License