You are here: Foswiki>Tasks Web>Item2090 (31 Mar 2017, GeorgeClark)Edit Attach

Item2090: GenPDFAddon not correctly installed using apt-get.

pencil
Priority: Normal
Current State: Needs Developer
Released In: n/a
Target Release: n/a
Applies To: Extension
Component: DebianPackage, GenPDFAddOn
Branches:
Reported By: NickRyder
Waiting For:
Last Change By: GeorgeClark
I have tried to install GenPDFAddon using apt-get install foswiki-genpdfaddon on a machine running Ubuntu 9.04. The addon does not appear to have installed properly since attempting to access a page such as http://localhost//cgi-bin/foswiki/genpdf/Main/TestPage gives me a 404 Not Found error.

ItemTemplate edit

Summary GenPDFAddon not correctly installed using apt-get.
ReportedBy NickRyder
Codebase
SVN Range Foswiki-1.0.6, Sun, 21 Jun 2009, build 4272
AppliesTo Extension
Component DebianPackage, GenPDFAddOn
Priority Normal
CurrentState Needs Developer
WaitingFor
Checkins
TargetRelease n/a
ReleasedIn n/a
CheckinsOnBranches
trunkCheckins
masterCheckins
ItemBranchCheckins
Release02x01Checkins
Release02x00Checkins
Release01x01Checkins
Topic revision: r4 - 31 Mar 2017, GeorgeClark - This page was cached on 18 Feb 2018 - 01:19.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License