Item1689: JS error in preview

Priority: Low
Current State: Closed
Released In: 1.0.6
Target Release: patch
Applies To: Engine
Component:
Reported By: KennethLavrsen
Waiting For:
Last Change By: KennethLavrsen
When you preview a small JS error is seen when you have a debugger active in the browser

Error: document.getElementById(EDITBOX_ID) is null

Source File: ........../pub/System/JavascriptFiles/foswiki_edit.js

Line: 86

-- KennethLavrsen - 05 Jun 2009

The js bug got fixed in Item1739. But Preview should not have an edit script at all.

-- ArthurClemens - 16 Jun 2009

ItemTemplate edit

Summary JS error in preview
ReportedBy KennethLavrsen
Codebase 1.0.5
SVN Range Foswiki-1.0.0, Thu, 08 Jan 2009, build 1878
AppliesTo Engine
Component
Priority Low
CurrentState Closed
WaitingFor
Checkins distro:a9c383aecbc9 distro:c3e73601c19b
TargetRelease patch
ReleasedIn 1.0.6
Topic revision: r5 - 22 Jun 2009, KennethLavrsen
 
The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. see CopyrightStatement. Creative Commons License