Item1575: "Argument ... isn't numeric" error when installing Extensions.DirectedGraphPlugin

pencil
Priority: Normal
Current State: No Action Required
Released In:
Target Release: n/a
Applies To: Engine
Component: Configure
Branches:
Reported By: UweSinha
Waiting For:
Last Change By: MichaelTempest
Very much the same problem as reported in Foswiki:Tasks.Item1369 -- when trying to install DirectedGraphPlugin, configure fails with the following error message:
Checking dependency on Digest::MD5....
[...]
Argument "2.36_01" isn't numeric in numeric lt (<) at /usr/local/share/foswiki/tools/extender.pl line 240.

configure output: configure_directed_graph_plugin.html

-- UweSinha - 05 May 2009

Update: Calling ./DirectedGraphPlugin_installer directly from the command line works fine!

-- UweSinha - 05 May 2009

Changing this issue to "no action" because it is a duplicate of Item1509. -- MichaelTempest - 29 Jun 2009

ItemTemplate edit

Summary "Argument ... isn't numeric" error when installing DirectedGraphPlugin
ReportedBy UweSinha
Codebase 1.0.5
SVN Range Foswiki-1.0.0, Thu, 08 Jan 2009, build 1878
AppliesTo Engine
Component Configure
Priority Normal
CurrentState No Action Required
WaitingFor
Checkins
TargetRelease n/a
ReleasedIn
Topic attachments
I Attachment Action Size Date Who Comment
configure_directed_graph_plugin.htmlhtml configure_directed_graph_plugin.html manage 45 K 05 May 2009 - 14:34 UweSinha output of configure script
Topic revision: r2 - 29 Jun 2009, MichaelTempest - This page was cached on 14 May 2020 - 02:55.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy