Item15009: Foswiki config set not compatible with solr >= 7

pencil
Priority: Low
Current State: New
Released In: n/a
Target Release:
Applies To: Extension
Component: SolrPlugin
Branches:
Reported By: SergioNogales
Waiting For:
Last Change By: MichaelDaum
I installed today the plugin and solr following the instructions at SolrPlugin#Download_Solr. First I tried it with solr's version (8.7.0), but it didn't work, because there are some parts of the Foswiki-config-set that are not supported anymore since Solr 7.0. With solr 6.6.6 everything works fine.

-- SergioNogales - 19 Jan 2021

Please follow the installation instructions strictly, i.e. use solr-5.5.5, as per now. Later solr versions will be supported soon.

-- MichaelDaum - 19 Jan 2021
 

ItemTemplate edit

Summary Foswiki config set not compatible with solr >= 7
ReportedBy SergioNogales
Codebase 2.1.6
SVN Range
AppliesTo Extension
Component SolrPlugin
Priority Low
CurrentState New
WaitingFor
Checkins
ReleasedIn n/a
CheckinsOnBranches
trunkCheckins
masterCheckins
ItemBranchCheckins
Release02x01Checkins
Release02x00Checkins
Release01x01Checkins
Topic revision: r2 - 19 Jan 2021, MichaelDaum - This page was cached on 01 Mar 2021 - 19:05.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy