You are here: Foswiki>Tasks Web>Item14902 (28 May 2020, TimothyLegge)Edit Attach

Item14902: Add new Ubuntu 20.04 required perl module to requirements

pencil
Priority: Low
Current State: Waiting for Release
Released In: 2.1.7
Target Release: n/a
Applies To: Engine
Component: Documentation
Branches: master Release02x01
Reported By: TimValenzuela
Waiting For:
Last Change By: TimothyLegge
-- TimValenzuela - 25 Apr 2020

On https://foswiki.org/System.SystemRequirements#Server_Requirements

Under Ubuntu, for 20.04, there is an additional requirement of apt install liblocale-codes-perl

This fixes the Locale::Language error in /bin/configure

 
Topic revision: r2 - 28 May 2020, TimothyLegge - This page was cached on 05 Jun 2020 - 13:47.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy