You are here: Foswiki>Tasks Web>Item14518 (31 Jan 2018, MichaelDaum)Edit Attach

Item14518: JQueryPlugin should warn configure if an older version of jquery is selected.

pencil
Priority: Enhancement
Current State: Closed
Released In: 2.1.5
Target Release: patch
Applies To: Engine
Component: JQueryPlugin
Branches: Release02x01 master Item14288 Item14454 Item14380 Item14537
Reported By: GeorgeClark
Waiting For:
Last Change By: MichaelDaum
-- GeorgeClark - 16 Oct 2017

After upgrades, a common mistake is to neglect to set the new default jquery version. Also {JQueryPluginForOldIEs} needs the same checks.

-- GeorgeClark - 16 Oct 2017

No, JQueryPluginForOldIEs can be left empty, means: IE < 9 won't be supported then ... which is probably okay.

-- MichaelDaum - 01 Dec 2017
 
Topic revision: r11 - 31 Jan 2018, MichaelDaum - This page was cached on 12 Nov 2018 - 15:10.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy