Item14231: registerRESTHandler should be called with secure %options

pencil
Priority: Normal
Current State: Closed
Released In: n/a
Target Release:
Applies To: Extension
Component: ActionTrackerPlugin
Branches: master
Reported By: FlorianSchlichting
Waiting For:
Last Change By: CrawfordCurrie
The log occasionally has:
WARNING: This REST handler does not specify http_allow, validate and/or authenticate. Foswiki has chosen secure defaults: |  ActionTrackerPlugin/update

-- FlorianSchlichting - 25 Nov 2016

OK

-- Main.CrawfordCurrie - 07 May 2017 - 10:20
 
Topic revision: r4 - 07 May 2017, CrawfordCurrie - This page was cached on 16 Feb 2021 - 04:20.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy