cross
New Foswiki release 2.1.6 is available with important security fixes.
Sourceforge foswiki email lists being discontinued. Subscribe to the new Foswiki announce and discuss lists at MailingLists
You are here: Foswiki>Tasks Web>Item13806 (05 Mar 2018, MichaelDaum)Edit Attach

Item13806: Version check for SetVariablePlugin wrong?

pencil
Priority: Normal
Current State: No Action Required
Released In: n/a
Target Release: n/a
Applies To: Extension
Component: SetVariablePlugin
Branches:
Reported By: StephanOsthold
Waiting For:
Last Change By: MichaelDaum
The beforeSaveHandler deactivates everything if the Plugins.pm version is 2.3 or bigger (ie. Foswiki 2.0).

This seems accidental?

-- StephanOsthold - 07 Oct 2015

I am sorry I don't understand: what do you mean by "deactivates everything"?

-- MichaelDaum - 09 Sep 2016

Closing due to inactivity.

-- MichaelDaum - 05 Mar 2018
 
Topic revision: r4 - 05 Mar 2018, MichaelDaum - This page was cached on 21 Jul 2018 - 13:29.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy