New Foswiki release 2.1.6 is available with important security fixes.
Sourceforge foswiki email lists being discontinued. Subscribe to the new Foswiki announce and discuss lists at MailingLists

Item13555: UpdatesPlugin comparing RELEASE, should use VERSION

Priority: Normal
Current State: Closed
Released In: 2.0.1
Target Release: patch
Applies To: Extension
Component: UpdatesPlugin
Branches: master Item13525
Reported By: GeorgeClark
Waiting For:
Last Change By: GeorgeClark
Noticed that UpdatesPlugin was always reporting that JEditTableContrib needed update.

UPDATE: JEditableContrib: installed: 1.7.1, available release=1.7.1, available version=1.71

Issue is that it compares version, but extracts $RELEASE when listing the installed extensions. Needs to standardize on VERSION.

This probably will be an issue with old svn version numbers, but those should be updated anyway. We need to standardize on reporting the RELEASE but always comparing VERSION.

-- GeorgeClark - 24 Jul 2015

Topic revision: r4 - 03 Aug 2015, GeorgeClark - This page was cached on 21 Mar 2018 - 14:23.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License