Item13124: Documentation updates to support Apache 2.4

pencil
Priority: Urgent
Current State: Closed
Released In: 2.0.0
Target Release: major
Applies To: Engine
Component: Documentation
Branches: master
Reported By: GeorgeClark
Waiting For:
Last Change By: GeorgeClark
There are a number of configuration differences in Apache 2.4.

  • DONE ApacheConfigGenerator configs not usable on Apache 2.4
  • DONE Example foswiki_httpd_conf.txt has errors on Apache 2.4
    • Updated and tested with Apache 2.4 & mod_access_compat.
  • DONE Example .htaccess files need updating for 2.4
    • Updated and tested with Apache 2.4 & mod_access_compat.

-- GeorgeClark - 30 Nov 2014

 

ItemTemplate edit

Summary Documentation updates to support Apache 2.4
ReportedBy GeorgeClark
Codebase trunk
SVN Range
AppliesTo Engine
Component Documentation
Priority Urgent
CurrentState Closed
WaitingFor
Checkins distro:a7cf2fdd9bc9
TargetRelease major
ReleasedIn 2.0.0
CheckinsOnBranches master
trunkCheckins
masterCheckins distro:a7cf2fdd9bc9
ItemBranchCheckins
Release01x01Checkins
Topic revision: r3 - 05 Jul 2015, GeorgeClark - This page was cached on 08 Dec 2016 - 05:27.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License