You are here: Foswiki>Tasks Web>Item12469 (04 Jan 2015, GeorgeClark)Edit Attach

Item12469: The Tiny MCE editor does not work with the Safe Wiki Plugin

pencil
Priority: Urgent
Current State: Confirmed
Released In: n/a
Target Release: n/a
Applies To: Extension
Component: SafeWikiPlugin
Branches:
Reported By: GuruprasadIyer
Waiting For:
Last Change By: GeorgeClark
I have Foswiki 1.1.5 installed on Windows with Apache. When I enable the Safe Wiki plugin then I cannot open the WYSIWYG editor. I get the following pop-up:

Unable to install TinyMCE: could not read "TINYMCEPLUGIN_INIT" from FoswikiTiny.init

-- GuruprasadIyer - 08 Apr 2013

SafeWikiPlugin needs to be "tuned" to the javascript that's allowed where it's installed, and is sensitive to versions of any extensions providing javascript.

-- GeorgeClark - 04 Jan 2015
 

ItemTemplate edit

Summary The Tiny MCE editor does not work with the Safe Wiki Plugin
ReportedBy GuruprasadIyer
Codebase 1.1.5
SVN Range
AppliesTo Extension
Component SafeWikiPlugin
Priority Urgent
CurrentState Confirmed
WaitingFor
Checkins
TargetRelease n/a
ReleasedIn n/a
CheckinsOnBranches
trunkCheckins
masterCheckins
ItemBranchCheckins
Release01x01Checkins
Topic revision: r2 - 04 Jan 2015, GeorgeClark - This page was cached on 05 Jun 2020 - 17:49.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy