Item10853: require_js is clumsy

pencil
Priority: Enhancement
Current State: Closed
Released In: n/a
Target Release: n/a
Applies To: Extension
Component: EditRowPlugin
Branches:
Reported By: CrawfordCurrie
Waiting For:
Last Change By: CrawfordCurrie
require_js is rather obscure and not well explained.

Arguably we should have something like use_js that can be set to always (for always assume it's there i.e. require_js="on"), =on for "use JS if it's available" or "off" for "never use JS".

-- CrawfordCurrie - 07 Jun 2011

Replaced with EDITROWPLUGIN_JS and js

-- CrawfordCurrie - 07 Jun 2011

 
Topic revision: r1 - 07 Jun 2011, CrawfordCurrie - This page was cached on 01 Jul 2016 - 08:06.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License