cross
Foswiki General Assembly will be held on 12th December 2019, 1200 UTC on Freenode IRC channel #foswiki-association. See AgendaTenthGeneralAssembly
IDEA! Get Alerted: to get immediate alerts of high priority security issues, please join the low-volume foswiki-announce list - details at MailingLists

txt plain text

Security Alert: SlideShowPlugin prior to version 2.1.4 has a cross site scripting vulnerability.

SlideShowPlugin should be updated to version 2.1.4 or later to close a cross site scripting vulnerability.

All Foswiki versions prior to 1.1.4 are affected but the plugin can be updated in minutes from configure or manually by downloading and replacing the plugin from SlideShowPlugin.

Severity Level

Severity 3 issue: Foswiki content or browser is compromised

The severity level was assigned by the Foswiki SecurityTaskTeam as documented in SecurityAlertProcess

Vulnerable Software Versions

Fixed in Foswiki 1.1.4

Topic revision: r1 - 10 Jan 2013, GeorgeClark - This page was cached on 05 Dec 2019 - 08:39.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy