This question about Using an extension: Asked

"jquery is not defined"

I upgraded to the latest JQueryPlugin, and since then the raw edit and wysiwyg edit functionality does not provide the editing pane.

In firefox, I see the following javascript errors.

jQuery is not defined

https://foswiki.mydomain/pub/System/UploadPlugin/upload.js

jQuery is not defined

https://foswiki.mydomain/pub/System/NatEditPlugin/jquery.natedit.insertattachment.js


jQuery is not defined

https://foswiki.mydomain/pub/System/NatEditPlugin/jquery.natedit.insertlink.js


jQuery is not defined

https://foswiki.mydomain/pub/System/NatEditPlugin/jquery.natedit.inserttable.js

I have tried adding JQueryPlugin to the start of the PluginOrder, but that made no difference. What can I do to allow these plugins to use JQuery? Everything was working fine before the plugin upgrade.

thank you,

Chris.

QuestionForm edit

Subject Using an extension
Extension JQueryPlugin
Version Foswiki 1.0.9
Status Asked
Related Topics
Topic revision: r1 - 04 Oct 2011, ChrisGarrett - This page was cached on 18 Oct 2018 - 09:09.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy