This question about Upgrading from TWiki to Foswiki: Answered

Upgrading from TWIKI 5.0

We have recently installed Twiki 5.0 in our organisation. We were not aware about FOSWiki until now and are contemplating a move. Is the content fully compatible. We are using the basic install with active perl and Apache 2.2. Are there some features in Twiki 5.0 which will make it incompatible with FOSWiki.

Also, We are using patternskin for our installation. Can I port the customised CSS directly to FOS wiki.

-- HarshadDivekar - 23 Jan 2011

Yes to all of your questions. Foswiki is fully backwards compatible. Even plugins still running in the old namespace are supported by the TWikiCompatibilityPlugin

-- MichaelDaum - 23 Jan 2011

QuestionForm edit

Subject Upgrading from TWiki to Foswiki
Extension
Version
Status Answered
Topic revision: r2 - 23 Jan 2011, MichaelDaum - This page was cached on 16 Jun 2019 - 21:18.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy