This question about Using an extension: Answered

SendEmailPlugin not working

I having the same problem describe in Question422.
  • Plugin instalation through configure
  • The example output:
Not Found

The requested URL /demo/bin/sendemail.pl/System/SendEmailPlugin was not found on this server.

I already check my /bin/sendmail and its in the correct place, also check the LocalSite.cfg and its correct but i cound't find the extra configure options {Plugins}{SendEmailPlugin}{Permissions}{Allow}{MailTo}, etc.

So, how do I track down the source of this problem and how do I correct?

-- JuanPabloGaviria - 26 Feb 2010

Which version of the plugin do you use?

-- ArthurClemens - 26 Feb 2010

I'm usign Foswiki-1.0.9 and i install the plugin through configure(the configure doesn't show the version intalled only the most reacent version = 5979 (2010-01-08)). Inside the plugin's code is written "our $RELEASE = '1.5';".

-- JuanPabloGaviria - 28 Feb 2010

It looks like the file Config.spec is not packaged. Strange, I thought I had fixed that some time ago.

Please try the new version: 1.5.1 should do a better job.

-- ArthurClemens - 28 Feb 2010

Thanks, problem solved!

-- JuanPabloGaviria - 28 Feb 2010

Ok, great!

-- ArthurClemens - 28 Feb 2010

QuestionForm edit

Subject Using an extension
Extension SendEmailPlugin
Version Foswiki 1.0.9
Status Answered
Topic revision: r6 - 28 Feb 2010, ArthurClemens - This page was cached on 09 Jan 2018 - 10:31.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License