cross
New Foswiki release 2.1.6 is available with important security fixes.
Sourceforge foswiki email lists being discontinued. Subscribe to the new Foswiki announce and discuss lists at MailingLists
This question about Using an extension: Needs followup in Tasks

Checking required version numbers for HTTPDUserAdminContrib dependencies

I installed the three HTTPD module dependencies from CPAN and then tried installing the HTTPDUserAdminContrib extension using both configure and the manual installer script. In both cases, I received messages saying that my versions of the modules didn't meet the >= 1.66 requirement. CPAN tells me the installed modules (HTTPD::UserAdmin 1.51, HTTPD::GroupAdmin 1.5, HTTPD::Authen 1.12) are up to date when running the installer script manually and telling it to download the latest version, but the installer is still printing warnings that it can't find the modules in question. The rest of the installation appears to finish with no other errors, and configure seems to recognize that the plugin is installed. Am I safe in assuming that I can ignore the version number warnings (or edit the version number checks in the installer scripts to remove the warnings) so long as the modules are installed where setlib/LocalLib are expecting them?


yes sorry, you can ignore them - looks like i suffered from cut&paste-itis, I'll fix it soon-ish.

-- SvenDowideit - 12 Aug 2009

QuestionForm edit

Subject Using an extension
Extension HTTPDUserAdminContrib
Version Foswiki 1.0.6
Status Needs followup in Tasks
Topic revision: r2 - 12 Aug 2009, SvenDowideit - This page was cached on 23 Jun 2018 - 09:45.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy