This question about Using an extension: Needs followup in Tasks
Checking required version numbers for HTTPDUserAdminContrib dependencies
I installed the three HTTPD module dependencies from CPAN and then tried installing the HTTPDUserAdminContrib
extension using both configure and the manual installer script. In both cases, I received messages saying that my versions of the modules didn't meet the >= 1.66 requirement. CPAN tells me the installed modules (HTTPD::UserAdmin 1.51, HTTPD::GroupAdmin 1.5, HTTPD::Authen 1.12) are up to date when running the installer script manually and telling it to download the latest version, but the installer is still printing warnings that it can't find the modules in question. The rest of the installation appears to finish with no other errors, and configure seems to recognize that the plugin is installed. Am I safe in assuming that I can ignore the version number warnings (or edit the version number checks in the installer scripts to remove the warnings) so long as the modules are installed where setlib/LocalLib are expecting them?
yes sorry, you can ignore them - looks like i suffered from cut&paste-itis, I'll fix it soon-ish.
- 12 Aug 2009
| Subject || Using an extension |
| Extension || HTTPDUserAdminContrib |
| Version || Foswiki 1.0.6 |
| Status || Needs followup in Tasks |