cross
New Foswiki release 2.1.6 is available with important security fixes.
Sourceforge foswiki email lists being discontinued. Subscribe to the new Foswiki announce and discuss lists at MailingLists
This question about Using an extension: Closed unanswered

NatEditPlugin buttons act flaky

Greetings,

Actually I'm running: Foswiki-1.0.6, Sun, 21 Jun 2009, build 4272, Plugin API version 2.0

The NatEditPlugin installs and configures normally (as far as I can tell) but when activated via configure, none of the buttons, while editing, seem to work.

I'm somewhat stumped. Any ideas?

philg

To add to this, I suspect a root in the last JQuery update. It did the same for me with NatSkin on 1.05. I had to revert JQuery. -- CraigBowers - 29 Jun 2009
Michael recently re-released some of his plugins. Maybe you are using a combination, thats not working well together. I suggest to upgrade all relevant components to the latest edition (jquery-plugin, nat*, etc). If the problems remain, please file a task item and set MichaelDaum in the WaitingFor-field.

-- OliverKrueger - 25 Jul 2009

Closing it unanswered due to inactivity. Please re-open it, if necessary.

-- OliverKrueger - 26 Sep 2009

QuestionForm edit

Subject Using an extension
Extension NatEditPlugin
Version
Status Closed unanswered
Topic revision: r4 - 26 Sep 2009, OliverKrueger - This page was cached on 23 Mar 2018 - 05:33.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License