cross
New Foswiki release 2.1.6 is available with important security fixes.
Sourceforge foswiki email lists being discontinued. Subscribe to the new Foswiki announce and discuss lists at MailingLists
This question about Installation of Foswiki: Closed unanswered

Migration of FOSWIKI From Debian 4 to 5

I'm currently running Apache 2.2, Foswiki 1.05 on a Debian V4 system. February Debian release V5 and I'd like to upgrade to V5. Of course the recommended way to upgrate the opsys is to install in a new partition and re-install other software. In this scenerio, I can easily enough install Apache 2.2 but setting up Foswiki and my data is where I get lost. Is there a recommendation how I can get my Foswiki migrated?

Thanks, Rick


Closing this ticket due to inactivity. Please re-open it, if necessary.

-- OliverKrueger - 09 Oct 2009

QuestionForm edit

Subject Installation of Foswiki
Extension
Version
Status Closed unanswered
Topic revision: r2 - 09 Oct 2009, OliverKrueger - This page was cached on 23 Mar 2018 - 05:30.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License