This question about Installation of Foswiki: Closed unanswered

Page won't display Apache on Windows

I am running Apache 2.2 on Windows XP with ActivePerl.

I have been able to get http://localhost/foswiki/bin/configure.pl to work and configure foswiki. However, when I then make the selection to go to the Foswiki front page http://localhost/foswiki/bin/view.pl. I receive the page cannot be displayed. I have changed the Suffix setting to use .pl to not use .pl, but I am still unable to get the page to display. Thanks.

SeanMorgan - 03 Jun 2009:

"page cannot be displayed" is a bit vague, do you mean HTTP status code 404? Is anything added to the TWiki or Apache logs when you try to display /bin/view?

MtCorey - 09 Jun 2009:

Here is the exact error I am receiving...

The page cannot be displayed

There is a problem with the page you are trying to reach and it cannot be displayed.

Please try the following:

HTTP 500 - Internal server error
Internet Explorer

SeanMorgan - 11 Jun 2009:

That helps a bit. "HTTP 500 - Internal server error" indicates that there will be more information in the Apache error log. Can you please add that to this question?


Closing it unanswered due to inactivity. Please re-open it, if necessary.

-- OliverKrueger - 26 Sep 2009

QuestionForm edit

Subject Installation of Foswiki
Extension
Version
Status Closed unanswered
Topic revision: r6 - 26 Sep 2009, OliverKrueger - This page was cached on 29 Sep 2017 - 10:27.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License