This question about Using an extension: Asked

Wrong JQDataTablesPlugin version for WikiWorkbenchContrib dependencies

-- PabloMontesdeocaPérez - 28 Dec 2015

 

Foswiki::Plugins::JQDataTablesPlugin with version equal to or greater than 2.99 is required for WikiWorkbenchContrib plugin, as it's listed in its dependencies. Installation of WikiWorkbenchContrib plugin "fails" because current version of JQDataTablesPlugin is 2.01.

QuestionForm edit

Subject Using an extension
Extension WikiWorkbenchContrib
Version Foswiki 2.0.3
Status Asked
Related Topics
Topic revision: r1 - 28 Dec 2015, PabloMontesdeocaPérez - This page was cached on 17 Nov 2018 - 23:26.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy