This question about Using an extension: Answered

Dependency version problem with DB_File::Lock

-- GregorKosniki - 01 Apr 2014

There is a problem with a dependency for LdapContrib 6.00. It depends on DB_File::Lock >=1.0 but the newest version right now is 0.05 (http://search.cpan.org/~dharris/DB_File-Lock-0.05/Lock.pm)

After i installed this plugin, i could not login annymore because it required the version 1.00

     

Have you been able to fix the situation after installing DB_File::Lock-0.05?

-- MichaelDaum - 01 Apr 2014
 

QuestionForm edit

Subject Using an extension
Extension LdapContrib
Version Foswiki 1.1.9
Status Answered
Related Topics
Topic revision: r3 - 04 Jul 2014, MichaelDaum - This page was cached on 11 Dec 2018 - 02:22.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy