This question about : Answered

EditChapterPlugin v2.01 fails on getRequestObject()

Foswiki 1.04 with mod_perl and EditChapterPlugin v2.01:

It appears that the version of EditChapterPlugin that is currently available via bin/configure may have jumped the gun on renaming getCgiQuery.

Replace getRequestObject with getCgiQuery in lib/Foswiki/Plugins/EditChapterPlugin/Core.pm as a workaround.


That's a bug. See Tasks.Item8135.

-- MichaelDaum - 23 Apr 2009


Thank you. I struck the suggested workaround since the bug no longer exists in the extension available from bin/configure.

-- DanGlassman - 24 Apr 2009

QuestionForm edit

Subject
Extension EditChapterPlugin
Version
Status Answered
Topic revision: r4 - 24 Apr 2009, DanGlassman - This page was cached on 10 Jan 2018 - 15:13.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License