This question about Using an extension: Asked

Error Unable to install TinyMCE; 'TINYMCEPLUGIN_INIT_ENCODED' preference missing

Greetings,

When I go to the the Edit screen of a topic I get this dialogue box "Unable to install TinyMCE; 'TINYMCEPLUGIN_INIT_ENCODED' preference missing" and the WYSIWYG editor does not load. I have reinstalled both TinyMCE and WYSIWYG plugins and I still get the same message.

Thanks.

-- XochiValdez - 25 May 2013

 

QuestionForm edit

Subject Using an extension
Extension TinyMCEPlugin
Version Foswiki 1.1.8
Status Asked
Related Topics
Topic revision: r1 - 25 May 2013, XochiValdez - This page was cached on 14 Nov 2018 - 07:00.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy